Проблема с завышенными показаниями скорости ветра [Davis Vantage Vue]

Полезные ссылки:
Метеоцентр.Азия - наш сайт с высокодетализированными прогнозами погоды по пунктам Pоссии и мира
Облегчённая версия Метеоклуба (для смартфонов)

Проблема с завышенными показаниями скорости ветра [Davis Vantage Vue]

Сейчас в Метеоклубе:
Участников - 0
Максимальное одновременное количество посетителей: 308 [2 Ноя 2013 22:42]
Гостей - 296 / Участников - 12

 - Начало - Ответить - Статистика - Pегистрация - Поиск -

МЕТЕОКЛУБ : независимое сообщество любителей метеорологии (Европа и Азия) : ФОРУМ О ПОГОДЕ И ПРИРОДЕ / Метеорологические приборы и методики наблюдений / Проблема с завышенными показаниями скорости ветра [Davis Vantage Vue]
Автор Сообщение
Octavus
Участник

Kyiv
# Дата: 6 Ноя 2012 01:39


Пару дней назад появилась проблема: станция стала показывать сумасшедшие значения ветра: более 100 км/ч. В логах WUHU это выглядит так:

Mon Nov 05 17:43:18 2012 > Wind gust speed reading of 128.0 mph detected. Value
out of range (0 to 111.8).
Mon Nov 05 17:43:18 2012 > One or more data items could not be automatically
corrected, Ignoring ALL data on this update.
Mon Nov 05 17:43:18 2012 > Detected consecutive communications failures.
Attempting to recover by re-opening the port.
Mon Nov 05 17:43:28 2012 > Attempting to re-open port COM3.
Mon Nov 05 17:43:30 2012 > Port COM3 re-opened successfully, attempting to
resume communications.
Mon Nov 05 17:43:36 2012 > Wind gust speed reading of 128.0 mph detected. Value
out of range (0 to 111.8).
Mon Nov 05 17:43:36 2012 > One or more data items could not be automatically
corrected, Ignoring ALL data on this update.
Mon Nov 05 17:43:39 2012 > Wind gust speed reading of 128.0 mph detected. Value
out of range (0 to 111.8).
Mon Nov 05 17:43:39 2012 > One or more data items could not be automatically
corrected, Ignoring ALL data on this update.
Mon Nov 05 17:43:42 2012 > Wind gust speed reading of 128.0 mph detected. Value
out of range (0 to 111.8).

Сами понимаете, что это никуда не годится для показаний минимумов и максимумов. Стандартный софт WeatherLink логов не имеет таких, там просто отрисовывается график мегаскачков:



Может кто сталкивался с таким у Дэвисов? Письмо в суппорт написал, ответа пока не было. А вот администратор AWEKASа который выявил это дело и написал мне письмо, сообщил следующее:

"that is a software mistake from Davis. If their's no radiotransmission for a short time between sensor and weather station console, than is the value ---. But in the background is --- 117,5 or 128 mph: bad windspeed.
In the WUHU chart "TWEAK", you can fix "Reject All Windspeed Above" put 75 mph. Than you have no problem. Also you can fix the button over this to. Look here (I must translate this part in the next time.): http://www.awekas.at/for2/index.php?page=Thread&th readID=11698"

Только не понятно, почему с апреля месяца станция работала нормально, и внезапно возникла эта чехарда с ветром...

XOR
Участник

Ростов-на-Дону
# Дата: 9 Ноя 2012 14:28


Ну вам же написали что станция теряет датчик, причиной могут быть помехи или севшие батарейки, опять же конденсат может образовываться, по утрам туманы.

Octavus
Участник

Kyiv
# Дата: 9 Ноя 2012 23:56


А как конденсат на это влияет? Там на валу сидит магнит, он открывает и закрывает геркон. По кол-ву открытий и закрытий считается скорость ветра...

Помехи как возможная причина уже отброшены, батарейки тоже.

XOR
Участник

Ростов-на-Дону
# Дата: 10 Ноя 2012 12:11


Может быть плохое покрытие лаком элементов монтажа, во всяком сл мой датчик после сборки лаком не покрывался, металлические детали поржавели, сам монтаж не разглядывал.

Помехи как возможная причина уже отброшены
Как Вы это узнали? Попробуйте разместить датчик вплотную к станции.

Пока станция стояла в глубине комнаты датчики то же частенько отваливались, сейчас она почти на подоконнике и датчики не теряются.

Octavus
Участник

Kyiv
# Дата: 10 Ноя 2012 17:30


Как Вы это узнали? Попробуйте разместить датчик вплотную к станции.
Ну я подносил консоль к датчикам, кроме этого там есть диагностический экран и можно посомтреть ошибки пакетов, уровни сигналов и шум как на приеме, так и на передачу. Ошибок 0% за сутки.

Насчет элементов и лака, то все платы покрыты как бы герметиком/прозрачным типа резиночки толщиной 3 мм, дырок нету.

XOR
Участник

Ростов-на-Дону
# Дата: 10 Ноя 2012 19:52


ок, а если попробовать вытащить батарейки из датчика станция действительно начинает считать по константе?

Octavus
Участник

Kyiv
# Дата: 11 Ноя 2012 21:33 - Поправил: Octavus



ок, а если попробовать вытащить батарейки из датчика станция действительно начинает считать по константе?

Тут не все так просто, если вытащить батарейки она продолжает работать. Видимо внутри есть небольшой АКБ, подключенный к солнечной панели на блоке датчиков. Я еще не экспериментировал на сколько ее хватает. Но сутки как-то она работала без батареи.

А если вы спрашиваете, что будет если питание снять или унести кудато блок датчиков, то она ничего не считает, показывает, что нет связи с блоком. Данные при этом не восстанавливаются при появлении блока в зоне действия консоли.

Octavus
Участник

Kyiv
# Дата: 11 Ноя 2012 21:36


Хех, пару дней был занят. Сейчас обнаружил, что странным образом сейчас все работает корректно.

http://russian.wunderground.com/weatherstation/WXD ailyHistory.asp?ID=IKIEVKIE2&day=11&year=2012&mont h=11&graphspan=month

Таким образом проблемы в измерении ветра были с 2 по 9 ноября (на графике видны ненормальные точки). Что было причиной так и осталось загадкой. Магнитные бури? Хм...

XOR
Участник

Ростов-на-Дону
# Дата: 11 Ноя 2012 23:33


тогда надо поподробней расспросить админа AWEKASа о какой потере связи идет речь, в его сообщении про датчики, а у вас по логам отваливается порт. опять же на практике при потери связи с датчиком станция не начинает считать по константе. а что в логах WUHU говорится по поводу скачков и отваливающегося порта, эти события как то связаны?

Octavus
Участник

Kyiv
# Дата: 12 Ноя 2012 00:34


Ну в логах, все как я писал: отваливается порт, сразу же появляется значение ветра ураганное, и так циклически... хотя не понятно, что первое, отвал порта, или значение якобы скорости ветра. Админу Авекаса напишу пожалуй еще.

XOR
Участник

Ростов-на-Дону
# Дата: 12 Ноя 2012 02:03


Как вариант можно попробовать потолще и с двумя фильтрами usb кабель поставить и кормить ее через сетевой фильтр, если и это не поможет то доапгрейдить ее настоящим com портом он уж точно отваливаться не будет))

Octavus
Участник

Kyiv
# Дата: 6 Дек 2012 01:59


Ну пока это чудесное явление меня больше не посещает. Я уже начинаю думать о полтергейстах и магнитных бурях. Было повторение в ночь с 18 на 19 ноября. После этого все ок... Вот крыша у меня железная... а консоль стоит на 2 этаже, мало ли...

Ваш ответ

          Отменить *Что это?

 » Логин  » Пароль 
 
 


Поддержка: miniBB forum software © 2001-2024